Schneefräse von Spyker Workshop

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • traxxas31 schrieb:

      Tolles Teil, auf die Halterung bin ich gespannt!
      Ja ich auch. Mir raucht schon der Kopf, wie ich die Halterung hinkriege.

      trialpsycho schrieb:

      Genau sowas bräucht ich
      Ich glaube Luke du brauchst das eher in 1:1 oder 1:4. :rock:
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Es haben sich sicher schon einige gefragt, was ich als Zugfahrzeug für die Schneefräse nehmen werde. Nachdem ich keinen Kyosho Blizzard habe und auch nicht kaufen werde, und die Fräse ziemlich schwer ist, gibt es in meinem Furhpark eigentlich nur ein Gefährt, das in Frage kommt. Der gute alte mittlerweile wieder Wraith, noch voll mit Staub vom Erzberg.
      Es liegt noch Schnee im Garten. So schnell wie möglich eine Halterung „gezimmert“ und montiert.



      Der Servo schafft es auch die Fräse zu heben, nur geben die Stossdämpfer dabei voll ein (muss ich mich später noch was Anderes überlegen). Alles fertig verkabelt, im trockenen getestet und dann hinaus in die Kälte. Das Gespann für eine Stunde „temperieren“ lassen. Kamera aufgebaut und losgehts.

      Tja. Hier müssten jetzt eigentlich Jubelschreie oder Ausrufe der Freude kommen.
      Leider war der Schnee schon sehr patzig und hat nach nicht einmal einem Meter alles verklebt. Noch dazu habe ich vergessen das Powdershield wegzugeben, sodass der Auswurf komplett verklebt war. Alles gereinigt (verkehrt laufen lassen) und vor dem Start zum zweiten Versuch spinnt plötzlich die Elektronik und alle Servos und Fahrtenregler fahren voll auf Anschlag in alle Richtungen. Danach hatte ich nur mehr einen Dreiradantrieb (eine Halbachse ist dabei an einer zu langen Gewindestange angestanden und hat es nicht überlebt) und an ein weiteres schneefräsen war nicht mehr zu denken. Auch Silikonspray hat nicht geholfen. :ab:




      Wie heisst es so schön – zurück zum Zeichentisch.


      Hm. Ich hatte doch schon am Erzberg ein Elektronikproblem mit dem Servo. Kann ein kaputter Servo Störsignale verursachen? Wird auf jeden Fall getauscht. Fernsteuerung und Empfänger sind neu. Fahrtenregler? Lichtmodul? :scr:
      Halbachse muss ich auch tauschen. Und die Aufhängung muss ich auch überdenken, oder gleich neu konstruieren. Diesmal nicht so husch pfusch, sondern langsam und überlegt. Mir schwebt ja eine parallele Hebevorrichtung vor. Aber ob der zusätzliche Hebelarm nicht ein Problem mit der Gewichtsverteilung macht, und der Servo das dann noch geben kann? Vielleicht mal mit Lego vorkonstruieren. :stu:


      Ein Video gibt es vom ersten Meter, aber das muss ich noch von der Kamera herunterbekommen, schneiden und hochladen.
      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Hallo!

      Schade, dass es so ein kurzes Vergnügen war.
      Zur vorderen Aufhängung brauchst Du im Prinzip ein Doppeltrapez, dann kannst Du die Hebefunktion auch mit einer Seilwinde machen
      (ich denke das braucht weniger Haltestrom als mit dem Servo zu halten.)
      (Windenseil unten an der Fräse angebracht Zugrichtung Montagepunkt des oberen Trapezes am Chassis.
      Zum Einfedern: Ich würde die vorderen Dämpfer durch Gewindestangen mit Kugelköpfen ersetzen - ja, beide - wenn Du es elegant machen möchtest,
      dann montierst Du die Gewindestange nehmen dem Dämpfer am Rahmen fix mit einem Kugelgelenk und schraubst an die Achse eine Gelenkkugel mit Schaft,
      dann kannst Du den "Feder-Eliminator" auch jederzeit ein und ausspannen - so etwas haben wir seinerzeit beim alten
      Schneepflug (Original Willys Jeep) am Engelmann (Eislaufplatz) "geschnitzt" .

      LG
      Martin

      LG
      Martin
    • Schade das das mit der Schneefräse nicht gleich funktioniert hat. Du bist aber nicht der einzige dessen Fräse nicht mag. Bei meiner hat am Sonntag bei 40cm Neuschnee der Antriebsriemen für das Schleuderrad den Geist aufgegeben :thumbdown: bin aber schon wieder fast fertig mit der Reparatur :)

      Aber wenn deine Schneefräse so abgeht wie in dem Video das Gery eingestellt hat, muss ich mir glaub ich auch eine Modellfräse bauen :thumbsup: :thumbsup:
    • joker69 schrieb:


      Zur vorderen Aufhängung brauchst Du im Prinzip ein Doppeltrapez, dann kannst Du die Hebefunktion auch mit einer Seilwinde machen
      (ich denke das braucht weniger Haltestrom als mit dem Servo zu halten.)

      (Windenseil unten an der Fräse angebracht Zugrichtung Montagepunkt des oberen Trapezes am Chassis.
      Zum Einfedern: Ich würde die vorderen Dämpfer durch Gewindestangen mit Kugelköpfen ersetzen - ja, beide - wenn Du es elegant machen möchtest,
      dann montierst Du die Gewindestange nehmen dem Dämpfer am Rahmen fix mit einem Kugelgelenk und schraubst an die Achse eine Gelenkkugel mit Schaft,
      dann kannst Du den "Feder-Eliminator" auch jederzeit ein und ausspannen - so etwas haben wir seinerzeit beim alten
      Schneepflug (Original Willys Jeep) am Engelmann (Eislaufplatz) "geschnitzt" .

      LG
      Martin

      LG
      Martin
      Ja danke Martin. So etwas in der Art habe ich mir auch vorgestellt, um die Stossdämpfer zu blockieren oder auszuschalten. Ist schön wenn das schon wo erprobt worden ist. Im Moment verwende ich ein Stück Holz als Bumpstop. :crazy:
      Das mit dem Trapez muss ich mir noch genau überlegen und schauen ob das mit dem Heben und den Hebelarmen passt. Nur mit Winde hat halt das Problem, dass man die Fräse dann nicht nach unten drücken kann um mehr Druck aufzubauen. Geht dann nur mit Eigengewicht - was wahrscheinlich eh schwer genug ist. ;)


      mastergery schrieb:

      Servus Mortimer,

      Ist das die gleiche Fräse?


      Ja Gery das ist die Fräse, die Ryan von Spyker Workshop an Medic von RC Adventures geschickt hat zum Testen, montiert auf einem Kyosho Blizzard. Mittlerweile hat er schon einige coole Videos damit gemacht. :thumbsup: Das letzte kannte ich noch gar nicht.





      Hecknglescha schrieb:

      Schade das das mit der Schneefräse nicht gleich funktioniert hat. Du bist aber nicht der einzige dessen Fräse nicht mag. Bei meiner hat am Sonntag bei 40cm Neuschnee der Antriebsriemen für das Schleuderrad den Geist aufgegeben :thumbdown: bin aber schon wieder fast fertig mit der Reparatur :)

      Aber wenn deine Schneefräse so abgeht wie in dem Video das Gery eingestellt hat, muss ich mir glaub ich auch eine Modellfräse bauen :thumbsup: :thumbsup:
      Ja war auch fleissig am reparieren. Aber so bleibt immer was zu tun. ;)
      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Heute gibt es bessere News und auch ein Video.


      Was ist in der Zwischenzeit passiert:
      Die Halbachse habe ich repariert.
      Den vermeintlich kaputten Servo habe ich getauscht. (Savöx kommt mir nicht mehr ins Haus…)
      Die Aufhängung habe ich nur leicht modifiziert. Der große Umbau folgt später.
      Habe das gesamte Gefährt für 90 Minuten temperieren lassen. Nachteil, es war dann schon dunkel.

      Dann haben wir uns mit Halogenstrahler und 2 Kameras bewaffnet und dokumentiert. Aber seht selbst mein erstes auf youtube hochgeladenes Video.



      Fazit von heute:

      Man darf nicht zu schnell in die Schneewand hineinfahren (sieht man am Anfang). Langsam und bedächtig geht es am besten. Könnte mit dem neuen Auswurf vielleicht verbessert werden. Vielleicht liegt es aber auch am nächsten Punkt.

      Der Antriebsmotor der Schneefräse (Axial 20T) scheint eindeutig zu schwach zu sein. Werde ich gegen einen mit mehr Torque tauschen. Ein paar im Forum fahren mit brushed 35T oder brushless (leider wasseranfälliger)

      Der Lipowarner hat nach 15 Minuten gepiepst. Vielleicht lag es aber auch am überforderten Motor, der zu viel Strom gesaugt hat, oder durch zu viel Schnee und Nässe an einem Kurzschluss.(?) Werde das Motorende auf jeden Fall abdichten. Es gab einmal einen Nässeschutz für den Motor, nur der wurde von Ryan wieder verworfen, weil der Motor darunter zu heiß wurde.
      Genug zum Weitertüfteln und Basteln.

      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Mortimer ()

    • Hallo,
      Ich finde das Ding schaut einfach nur geil aus.
      Aber ein stärker Motor wird sicher helfen.
      Denke einfach mal an richtige fräsen, die fahren auch Schritt Geschwindigkeit, oder noch viel langsamer, bei nassen oder schwerem schnee.
      Nur bei frischem Pulverschnee wirst du sicher ein wenig schneller durch fahren können.
      Lg
      Besser Gatsch im Reifen, als Matsch in der Birne!!!
    • traxxas31 schrieb:

      Lässig! -der 20T braucht schon ordentlich Strom bei relativ wenig Kraft.
      Versuche es mit dem 10€- 35T Motor vom Conrad das ist nichts verhaut.
      Wir schauen auf jeden Fall weiter zu! :thumbup:
      Danke. Guter Tip werde ich versuchen, ob ich den Motor bekomme. Ryan empfiehlt in seinem letzten Video einen Tamiya torque tuned Motor als billigste und stärkste Lösung.



      Alternativ habe ich noch einen Robitronic 55T Crawler Motor hier herumliegen. Aber vielleicht ist der dann wieder zu stark und zu langsam? :scr:

      kochracer schrieb:

      Hallo,
      Ich finde das Ding schaut einfach nur geil aus.
      Aber ein stärker Motor wird sicher helfen.
      Denke einfach mal an richtige fräsen, die fahren auch Schritt Geschwindigkeit, oder noch viel langsamer, bei nassen oder schwerem schnee.
      Nur bei frischem Pulverschnee wirst du sicher ein wenig schneller durch fahren können.
      Lg


      Danke. Stärkerer Motor kommt. Ist gut zu wissen, dass die großen auch so langsam fahren müssen. Beim ersten mal hatte ich wirklich schweren Schnee. Gestern war es Altschnee. In den coolen Videos von RC Adventures oder Spyker Workshop ist meist super leichter Pulverschnee - und dann meist nur 3-4cm hoch, da sieht alles leicht aus. :whistling:

      joker69 schrieb:

      Hallo!

      Schön zu sehen, dass es voran geht!
      Du kannst dich ohne Gas geben und mit dem Verstellen der Gas Neutral-Stellung ja an die machbare Geschwindigkeit heran tasten...
      Die tiefen Temperaturen, lassen den Akku auch schneller in die Knie gehen.

      LG
      Martin


      Ja hat mich auch gefreut, dass es doch noch was wurde.
      Guter Tip. Hab mir überlegt bei der Turnigy 9x die ich für das Modell jetzt habe, den feststellbaren Gashebel dafür zu verwenden.
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Schnee ist zwar noch kein neuer in Sicht, aber in der Zwischenzeit habe ich einiges verbessert und etwas Gehirnschmalz investiert.
      Erstmal wurden die vorderen Stossdämpfer „stillgelegt“ wie Joker69 das schon vorgeschlagen hat. An der oberen Aufhängung wurde eine Kugelkopfschraube in ein freies Loch eingedreht.


      An der unteren Aufhängung des Stoßdämpfers war schon eine vom Stabilisator.



      Zwischen den beiden wurden dann beidseits Gewindestangen fixiert.


      Als nächstes wurde ein stärkerer Motor angeschafft, den traxxas31 empfohlen hat. :thumbup:




      Dann ging es erstmal an das Zeichnen und tüfteln, der Parallelogrammaufhängung. :stu:


      Der erste Versuch wird noch mit Legoteilen realisiert. :crazy:




      Schnell wird klar, dass der Servo mit dem Gewicht der Schneefräse überfordert ist. Er schafft es zwar sie zu heben und senken, aber ganz sauber hört es sich nicht an. Bei der „alten“ Aufhängung musste er die Fräse ja nur „Hochkippen“, also nicht das gesamte Gewicht stemmen.
      Schließlich wird das ganze aus Aluprofilen und Gewindestangen realisiert. Statt dem Servo wird die Seilwinde eingesetzt, wie Joker69 es empfohlen hat. Allerdings tut sich die auch schwer beim Halten. Erst nachdem ich den Snatchblock als Umlenkrolle verwendet habe, kann die Seilwinde die Schneefräse halten. Dabei tritt dann das nächste Problem auf. Durch das Gewicht der Fräse und den verlängerten Hebel neigt sich das Auto nun dezent nach vorne und das gesamte Gestell verwindet sich nach hinten.



      Das Einsinken der Reifen habe ich im ersten Moment auch falsch berechnet, aber das ist mit ein paar weitern Löchern schnell behoben. :doo:

      Die die Fräse ist zumindest ein paar Zentimeter in der Luft. Ob der Lenkservo mit dem zusätzlichen Gewicht auf der Vorderachse klarkommt, wird erst der nächste Versuch im Freien zeigen, wenn neuer Schnee fällt.
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mortimer ()

    • neon-freak schrieb:

      Könntest du die Bewegung nach oben mit einer Feder unterstützen?
      Danke gute Idee. Das habe ich mir auch schon überlegt. Nur von wo nach wo müsste die Feder gehen? Daran arbeite bzw. tüftle ich gerade. Und die eh schon sehr minimale Bewegung soll durch die Feder auch nicht eingeschränkt werden. :scr:
      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Naja dort wenn möglich:

      Dann musst du aber vielleicht die Betätigung gegen eine Stange austauschen, weil das Schild ja eigentlich gegen den Zug der Feder vom Servo nach unten gedrückt werden muss. Das hängt davon ab, wie du die Feder montierst

      Axialfest 2015 Ultra 1.9' #2 I ASTS C3 2016 + 2017 #1 I 12h Fix 2017 Erzberg #2 + USA #1
      Teamdriver: RC4WD, Castle Creations
    • Grüß Dich!

      Ich freue mich sehr, dass Du so am tüfteln bist und dass ich Dir ein kleines Stück weiter helfen konnte.
      Ich würde die Feder genau in das Trapez setzen am Bild links unten an der unteren Gelenksachse der Fräse und am Bild rechts oben an der oberen Gelenksachse am Rahmen.
      Dadurch bekommst Du eine einigermaßen verlustfreie und vor allem verspannungsfreie Zugrichtung - weil das genau dem Parallelogramm entspricht, dass Du an den Ecken zusammenziehen willst.
      Idealer Weise führst Du dann auch das Windensiel mittig durch die Feder *duckundweg*
      Damit liegt die Last aber voll auf der Winde - sag mal wie schwer ist die Fräse eigentlich?
      Alternativ fiele mir noch ein, dass Du sie vor (oder statt) dem Heben nach hinten (zum Fahrzeug hin) kippst - wodurch Du den Schwerpunkt => Lastarm verkürzt und die Sache leichter zu stemmen wird.
      Da kannst Du die untere Aufhängung mit einem Winkel gestalten - und der untere Aufnahmepunkt der Fräse muss drehbar sein - das wäre recht simpel zu lösen.
      Zu der "Gesamtschräglage" würde ich die ganze Konstruktion noch näher an die Achse bringen - gerade so, dass die Räder nicht an der Fräse streifen.

      Ich liege noch mit "restfieber" daheim, kannst mich also gerne auch anrufen.

      Liebe Grüße

      Martin
    • Danke für die Ideen von euch beiden neon-freak und Joker69. Ich werde das mal in Erwägung ziehen und ein wenig mit Federn herumprobieren.
      Hier gibt es noch ein Video wie der derzeitige Hebevorgang aussieht.



      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    • Jetzt ist doch glatt noch ein wenig Schnee gekommen. :bou: :rock:
      Gestern habe ich das Gerät für 2 Stunden temperieren lassen und dann losgelegt. Natürlich war es dann schon dunkel. :lol5:
      Mit frischem und nicht zu hohen Schnee funktioniert das ganze hervorragend. Aber seht selbst.



      vlg
      Mortimer
      Team B.O.S.S.
      East Side Austria Division

      Fuhrpark:
      Axial: Wraitcho, "KTM" Jeep Rubicon, "stock" guest car Jeep Rubicon
      Traxxas: Herbie Mini Revo, Mini Rally, Slash 4WD
      MST: MS-01D Pro Chevrolet Camaro
      HPI: Baja Q32

      ...nua kan stress...
    Powered by Gery's Modellbaublog