Rundumdrehleuchten anschließen

    • Rundumdrehleuchten anschließen

      Hallo liebes Forum, brauche mal wieder eure Hilfe.
      Baue gerade an einem Feuerwehr-Unimog und hab mir 3 Stk. Rundumkennleuchten besorgt.


      Im Shop ist folgende Beschreibung dabei:
      Servostecker JR 4.8 V - 6 Volt über den 3. Kanal kann diese Rundumleuchte programmiert werden

      Pos 1: Drehlicht / Pos 2: Drehlicht mit Unterbrechung Pos 3:
      Warnblitzer (blitzend) / Pos 4: Warnblitzer dauer / Pos 5: ausschalten

      Habe eine Spektrum DX4 und steuere am 3. Kanal ein Graupner SXM Schaltmodul an.
      2 Stk. der Leuchten habe ich mittels Y-Kabel angesteckt und beim Einschalten haben an jeder Leuchte 2-3 LED´s kurz geleuchtet.
      Beim Umschalten auf der Fernbedienung (Schalter ist auf 3-Wege gestellt) gingen dann beide aus und egal wie ich sie anstecke oder ansteuere, sie bleiben finster.
      Habe dann die 3te Leuchte angesteckt und da leuchten beim Einschalten auch 2-3 LED´s aber das war es dann auch.
      Ich möchte aber an den 3 Leuchten die Drehlicht-Funktion, sonst keine der anderen Möglichkeiten.

      Kann es sein, dass ich auch das 3te Kabel (das hellbraune) ansteuern muss?
      Vom Graupner Schaltmodul habe ich aber nur minus und plus. Wenn das so ist, dass ich es ansteuern muss, woher bekomme ich dann das Signal für das braune Kabel?

      Ich hoffe ich konnte mein Problem beschreiben und ihr könnt mir weiterhelfen.

      LG Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Ich kenn zwar diese Rundum-Leuchten nicht aber es sieht schon so aus als könntest Du die nur direkt (ohne Schaltmodul) anschließen oder aber auch nur das erste mal direkt zum Programmieren und ab dann macht sie immer das selbe beim Einschalten. Die Beschreibung ist etwas dürftig auf der Homepage des Lieferanten (hab danach gegoogelt)
      Frag doch auch den Lieferanten mal was er dazu sagt, sollte er doch eigentlich wissen.
    • Habe ich auch schon versucht. Hab es direkt am Empfänger angeschlossen. Eigentlich so wie es auf der Homepage steht. Auch da leuchten nur 2 LED pro Leuchte aber auch nur auf 2 Stk. die 3te macht gar nix.
      Den Lieferant hab ich eh auch schon angeschrieben. Bin gespannt, wie die Lösung ausschaut.
      Halte euch am laufenden.

      LG Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Hallo. Das war die bisherige Antwort der Firma:

      Guten Tag,
      wir gehen davon aus das Ihr Empfänger zu wenig Spannung hat , Je Leuchte benötigt werden 4,8 Volt .. sollte die Spannung geringer sein funktionierten die Leuchten nicht bzw. blinken nur.

      Kann das sein?
      Wenn ja, was kann ich da machen?

      Lg Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Mess mal ob Du weniger als 4,8V hast. Ich kann mir das kaum vorstellen. Theoretisch ist es aber natürlich möglich.
      Hatten wir nicht schon mal die Thematik dass die Standardversorgung vom Regler zum Empfänger für irgendwas zu klein war - ich glaub da hat der Empfänger die Verbindung verloren oder so - mit >5V gings dann aber.
      Man findet im Internet solche Drehleuchten mit ähnlichem Preis, da steht bei manchen mind. 5V dabei.
      Da steht auch dabei dass ohne Ansteuerung (3. Kabel) der Modus 1 aktiv ist.

      Kannst die Lampe ja auch mal mit 4xAA Batterien - keine Akkus - betreiben, das sind 4x1,5=6V. Vielleicht vorher messen, ich hatte mal AA Batterien mit 1,6V

      Ein extra BEC dafür ist halt irgendwie schon hart.
      Wenn´s aber sein muss reichen unsere kleinen DCDC Wandler (is ja auch ein BEC) für max. 2A. Das sind kleine Platinchen wie ein Daumennagel, die bringt man überall unter und kosten nur ein paar EURO.
      Kochracer hat da glaub ich schon einige verbaut, oder? Bist zufrieden damit glaub ich.
    • Danke euch beiden. Vermute dass es an der fehlenden Spannung liegt. Leider hab ich mir schon ein BEC bestellt. Das von Hobbytronic das Gery in seinem Blog vorgestellt hat. War leider zu schnell.
      Werde da eh eure Hilfe brauchen wie ich das anschließe. Mal schauen wenn es kommt wie die Beschreibung ist.
      Hab noch ein Graupner Schaltmodul (einfach) rumliegen. Kann ich das dann danach dranhängen damit ich die Leuchten mit der Funke ein und ausschalten kann?

      Lg Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Hallo liebes Forum

      Hab mir da mit einem externen BEC angeschaut.
      Bei den Schaltbildern, die ich gefunden habe, steht, dass ich mich mit Plus und Minus direkt an den Akku hänge und in den Empfenger gehe. Vom eigntlichen Fahrtenregler zum Empfänger muss ich Plus abklemmen. Soweit so gut.
      Heißt das, das ich dann im Empfänger alle angesteckten Abnehmer mit der eingestellten Voltzahl des externen BEC versorge?
      Wo stecke ich das BEC im Empfänger an? Am 3ten oder 4ten Kanal?
      Wenn ja, hab ich ja eine Belegung verloren.
      Wie mach ich nun weiter? Möchte ja die Blaulichter von der Fernbedienung schalten.
      Geplant ist ja, dass ich einen der beiden Kanäle mit einem Graupner 4fach Modul belege um diverse Lichtmodi mit einem Kanal schalten kann. Nur gehen sich 4 nicht aus.
      Benötige also den 2ten freien Kanal.

      Ihr Spezialisten habt sicher einen (verständlichen) Rat für mich, oder?

      Lg Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Viele Fragen auf einmal :)

      BEC: Meinst Du das Hobbywing 10A BEC?
      Wenn Du den Empfänger über das BEC versorgst dann haben alle daran angeschlossenen Verbraucher sofern sie nicht wo anders Ihre Spannung erhalten und der + in deren Ansteuerkabel abgezwickt ist (Winde, Servo, Graupner Schaltmodul,...) genau diese Spannungsversorgung die Dir das BEC liefert. Also vermutlich 5V oder 6V - je nachdem was Du einstellst. Da musst Du prüfen ob das jeder Verbraucher aushält. Sollte idR. so sein bei 5V da Du ja nur knapp drunter warst, bei 6V wahrscheinlich auch noch - siehst Du aber eh in den Anleitungen der einzelnen Verbraucher.

      Wenn Du das Kabel des BECs mit dem kleinen schwarzen Stecker in den 3. od. 4. Kanal des Empfängers steckst verlierst Du diesen Kanal - das ist klar - ausser Du bastelst einen Spezialstecker. Grundsätzlich ist es aber völlig egal wo er steckt da er ja nur die Spannung zum Empfänger bringt und da sind die jeweiligen Pins intern im Empfänger eh verbunden. Dh. das BEC steckst Du dann am besten am BIND Port oder - falls vorhanden - am eigenen BEC / Power Supply Port oder an einen anderen Port den Du nicht benötigst. Kommt auf Deinen Empfänger an was der alles hat.
      BIND Port dafür zu verwenden ist halt irgendwie schwierig wenn Du dann mal binden willst - da musst Du umstecken da Du ja sonst keine Spannungsversorgung hast. Suboptimal.
      Sinnvoll wäre da einen Spezialstecker zu basteln. Ansonsten wird das eher mühsam. Die meisten Empfänger gehen nämlich heut davon aus dass sie vom Regler mit versorgt werden und haben keinen eigenen Steckplatz mehr für externe Versorgung.

      Beim SR410 gibt es nur den Bind Port
      Beim SR4210 gäbe es noch einen Port wo DATA drauf steht, den könntest Du nehmen
      Je nachdem was Du für einen Empfänger hast.

      Ich hätte übrigens gerne das Graupner SXM an der DX4 (welche hast Du genau?) in voller Funktion gesehen. Ich habe eine DX4C+SR4210 und wollte ein 4 Kanal Schaltmodul von CTI verwenden. Das funktioniert aber nicht wie gedacht da die DX4C zu kurze Zykluszeiten hat. Wenn das SXM das aber bei 4 Kanälen kann hätt ich endlich 4 Kanäle die ich schon lange haben wollte.

      Mein Angebot steht noch - schau mit all dem Zeugs dann einen Sprung vorbei, soweit is es ja net...
    • Yup, sowas in der Art meinte ich mit Spezialstecker :)
      Erinnerst Dich an die Teile die ich bestellen wollte - da wären JR Kupplungen dabei gewesen. Dann könnte man alles so lassen und eine Buchse an einem der Kabel anhängen. Vermutlich muss aber der schwarze auch verbunden werden. Das BEC könnte evtl. den GND (schwarzes Kabel) trennen.

      Im Prinzip ginge es aber mit so einem Y Kabel auch welches man vor die Leitung vom Regler hängt.
      Eine Buchse für das Kabel vom Regler wo die + Leitung abgezwickt ist, eine Buchse für die Strom-Zuleitung vom BEC.
      Das kostet halt wieder was während eine Löstelle nix kostet.
      Ich löt halt gerne :)
    • Hallo ihr beiden. Danke für die Antworten.
      Habe eine Spektrum DXC4 und den SRS4210. Bestellt hab ich mir den Hobbywing UBEC 10A-6S.
      D.h. ich kann den Stecker vom BEC kommend in den Data-Stecker im Empfänger stecken und hab somit (nach trennen der Plusleitung vom bestehenden Regler zum Empfänger) die am externen eingestellte Spannung. Juhuuu.
      Dann würde mein 4ter Kanal auch freibleiben und ich kann dann da die Blaulichter anschließen.

      Bezüglich Graupner Schalter, das ist das Schaltmodul Multi Funktion SXM. Funktioniert tadellos mit der Spektrum.

      Danke für die Einladung. Wenn ich nicht mehr weiterkomme nehme ich das Angebot natürlich gerne an.

      Danke euch beiden bis jetzt.

      LG Didi

      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Hallo

      Ich werd noch wahnsinnig .....
      Heute das Hobbywing BEC eingetroffen. Hab es natürlich gleich eingebaut. Funktioniert tadellos.
      Danach eine Rundumleuchte angeschlossen ...... 2 LED´s leuchten, sonst nichts.
      Die zweite bleibt finster, und bei der dritten leuchten 4 LED´s sonst nichts.
      Bin mit meinem Latein nun wirklich am Ende und hab glaub ich alles durchprobiert.
      Bin am BEC auf 6 Volt und diese Sch....leuchten funktionieren nicht.
      Seitens des Lieferanten keinerlei Unterstützung außer, dass etwas mit der Spannung bei meinem Empfänger nicht passt. Super Antwort.
      Bin mit dem BEC in den Eingang DATA am Empfänger und alle Abnehmer funktionieren außer eben die Leuchten.

      Habt ihr vielleicht noch einen Rat für mich ?

      LG Didi
      Bilder
      • 01b3bfd9b33e14517e88634f863637c407473efb18.jpg

        303,76 kB, 1.023×768, 14 mal angesehen
      • 019f77f62d69c3ec667961bd1d17cfe37df1493bee.jpg

        218,62 kB, 1.023×768, 12 mal angesehen
      • 01df1e4a9070ce5955966065ae190771c1518dd3f7.jpg

        213,41 kB, 1.023×768, 10 mal angesehen
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Der Servo hängt ja eh am Empfänger und funktioniert tadellos.
      An den Leuchten kann ich nichts "programmieren" steht zwar so ihn deren Beschreibung, wie die zum Programmieren sein sollen ist mir aber ein Rätsel.
      Bei den Leuchtn ist kein Modul dabei, die werden direkt am Empfänger angesteckt, haben die Elektronik in der Leuchte verbaut.

      LG
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • Also irgendwie glaub ich schon bald die Dinger funktionieren einfach komplett nicht, egal was Du für Spannung hast.
      Der Lieferant ist ja auch wahrscheinlich nur ein Händler und vermutlich gibts bei diesen Leuchten (aus China?) nicht mehr Unterlagen. Kann verstehen, das ist zermürbend.

      Meine Vorschläge sind
      - Spannung messen welche die Lampen nun wirklich sehen. Dazu entweder Servo oder Regler abstecken und an den äußersten 2 Pins im Empfänger mit einem Multimeter (Modus DC) die Spannung messen. Das BEC ist zwar auf 6V eingestellt, OK, dann messen wir das aber mal nach ob das wirklich so ist.
      - Angenommen die LED Elektronik kommt durch Störimpulse auf der Versorgungsleitung ausser Tritt - dann bitte versorge die Drehlampe einfach mal mit 4x AA Batterien in Serie. Das sind auch 6V (bitte aber vorher nachmessen). Hier sind sämtliche Störimpulse durch andere Elektronik wie BEC usw ausgeschlossen.
      - Diese LEDs gibt es in zwei Ausführungen in diesem shop. Hast Du auch wirklich die 5-6V Version und nicht die 6-9V Version?
      - Wenn Du möchtest können wir auch in meinem "Labor" herumprobieren, Messmöglichkeiten hab ich genug.

      Wenn die Drehlichter bei 6V nicht funktionieren würd ich sie als defekt retournieren. Dann soll Dir der Lieferant im Sinne der normalen Gewährleistung beweisen dass die wirklich funktionieren.
    • Hallo Cybergreeny

      Danke für deine ausführlichen Tipps.
      Fahre morgen eine Woche Skifahren, werde aber dann mal,die Spannung messen.
      Muss mir aber vorher ein Multimeter ausborgen.
      Hab ab Nachmittag eifrigen Kontakt mit dem Lieferanten gehabt.
      Hat mir angeboten, die Lampen zu überprüfen. Also hab ich sie heute ausgebaut und sie sind schon am Weg nach Deutschland. Er meint, sie haben sie vor dem Versenden getestet und sie hätten funktioniert. In den ersten Mails meinte er ich hätte zuwenig Spannung, heute meinte er, es wäre zuviel Spannung drauf gekommen und deswegen funktionieren sie nicht.
      Er wird sich die Lampen anschauen und ggf. ein Angebot dür die Reparatur schicken.
      Bin gespannt was rauskommt. Geh mal davon aus, dass es heißt, ich hätte sie ruiniert ;)
      Wenn die Antwort kommt und der Preis für die Rep zu hoch ist, war es dass mit diesem Shop.
      Hab die Variante 4,8 bis 6v. Zumindest so bestellt.

      Werd mal die Baustelle für eine Woche verlassen und mich nach dem Urlaub wieder dem Unimog widmen.
      Auf deine Einladung werde ich aber sicher zurückkommen und mal auf einen Rutscher nach Stockerau kommen.

      Danke und LG

      Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    • k-graphics schrieb:

      Im Shop ist folgende Beschreibung dabei:
      Servostecker JR 4.8 V - 6 Volt über den 3. Kanal kann diese Rundumleuchte programmiert werden

      Pos 1: Drehlicht / Pos 2: Drehlicht mit Unterbrechung Pos 3:
      Warnblitzer (blitzend) / Pos 4: Warnblitzer dauer / Pos 5: ausschalten

      Habe eine Spektrum DX4 und steuere am 3. Kanal ein Graupner SXM Schaltmodul an.
      Ich behaupte jetzt mal das die Dinger über die Trimmung des Kanals durch Pos. wie -100 / -50 / 0 / 50 / 100 einstellbar sind... Kann mich natürlich irren.

      LG


      Teamdriver RC4WD / Eastside Crawlerz / OTTSIX Racing / Wayne Garage / RCBM Scaleparts / TschiParts
    • Sodala bin nach einer Woche Skifahren wieder im Lande. Leider mit Unteramgips am linken Arm :(
      Hab mir in der Zeit ein Multimeter betellt und nun die Spannung gemesen, die am Empfänger rauskommt. Wenn ds BEC auf 6 Volt eingestellt ist, kommen 5,95 V an. Bei 5 Volt 4,95 V. Also alles tadellos und somit hab ich sie nicht wie vom Händler vermutet beim Anschließen beschädigt.
      Bin gespannt was sie mir jach der Überprüfung mitteilen. Sind mittlerweile in Leipzig und ab 23.3. sollte ich Antwort bekommen. Mal schauen.

      Lg Didi
      Meine Fahrzeuge: Gmade Komodo | MST CMX | Reely Dune Fighter | Losi Micro Rock Crawler
    Powered by Gery's Modellbaublog