Meine Fragen zum SCX10 III Kit!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo!

      Habe heute beim SCX10 III die Elektronik gemacht.
      Mir ist aufgefallen das der Axe-Motor im Stillstand Geräusche macht (leichter Brummton).
      Ist das Normal oder sollte er Geräuschlos sein.
      Update und Pairing (vielleicht falsch) wurden durchgeführt.

      Danke,

      M.f.G

      Clemens
    • Anzeige:

      Anzeige FMS powered by D-Power
    • Fertig!



      Rückblickend hat der Aufbau relativ gut (für mich) funktioniert.

      Die Karo hat zwar nicht die Farbe wie erwartet und das bemalen des Fahrers war auch nicht so einfach.

      Der Getriebeaufbau hat mir schon einiges abverlangt aber ging doch recht gut.

      Die Lötstellen am Regler sind keine Schönheit und das anlöten war auch nicht einfach.



      Jetzt gehören die Mini-Servos und das Lenkservo noch eingestellt/nachgestellt!
      Images
      • 54F21C33-D9DE-4255-8FDB-EBADD4233431.jpeg

        332.45 kB, 1,024×768, viewed 6 times
      • 884479EB-718F-439A-9A16-8CB674C25E51.jpeg

        196.57 kB, 576×768, viewed 6 times
      • 8212D59A-6B53-4665-8844-16641AAA4C17.jpeg

        150.4 kB, 576×768, viewed 6 times
      • 42CA177F-1F7D-47B1-8E4E-F139F49171E6.jpeg

        303.97 kB, 1,024×768, viewed 5 times
    • Anzeige:

      Anzeige FMS powered by D-Power
    • Fotos:
      Images
      • 2180B2A9-861D-4FB9-A523-9C0E421A13DF.jpeg

        348.5 kB, 1,024×768, viewed 9 times
      • 315AFDB4-7A9E-409B-8403-28CA20259F57.jpeg

        182.08 kB, 576×768, viewed 8 times
      • 373BA8E3-5034-4964-9A96-FDB6B6ECDDA1.jpeg

        193.63 kB, 576×768, viewed 8 times
      • F8C9B0E8-BCCB-41D6-A7F5-2360F9FF070F.jpeg

        309.76 kB, 1,024×768, viewed 10 times
      • 3A246A8F-3235-441C-9FE7-BE7C1B709D35.jpeg

        347.18 kB, 1,024×768, viewed 8 times
    • Anzeige:

      Anzeige FMS powered by D-Power
    • Heute ein bißchen im Garten unterwegs gewesen!
      Fährt sich 1A und Dig/2-Gang perfekt eingestellt.
      Der Torque Twist stört mich ein wenig.
      Images
      • 08420680-CA4E-4D49-B023-B9072C51037B.jpeg

        363.38 kB, 1,024×768, viewed 1 times
      • 58E92DFF-C170-4240-A580-F7EF15A9D080.jpeg

        364.38 kB, 1,024×768, viewed 2 times
      • EA34EBA9-27C2-4182-8799-686689C2B145.jpeg

        165.92 kB, 576×768, viewed 1 times
      • 137727CF-475B-4C32-8D67-E518BF3F08AA.jpeg

        377.62 kB, 1,024×768, viewed 1 times
      • BCD4A3E0-96B8-43F8-B53E-EBE809119771.jpeg

        349.56 kB, 1,024×768, viewed 3 times
      • C8D56765-9E30-4ED3-88E9-98944C86C58C.jpeg

        182.69 kB, 576×768, viewed 2 times
      • 5687E2C5-4CA2-4840-B83E-D8C2AF2E4AE7.jpeg

        366.78 kB, 1,024×768, viewed 1 times